Bug Tracker
SourceForge
Feedback
Wiki
Stor
It is currently May 25th, 2017, 8:51 am




 Page 136 of 188 [ 2814 posts ]  Go to page Previous  1 ... 133, 134, 135, 136, 137, 138, 139 ... 188  Next
Author Message
 Post subject: Re: [Official Thread] Evolution MeediOS Theme
PostMessage posted...: March 2nd, 2011, 1:51 am 
User avatar
More than 2000 posts
More than 2000 posts
Developer

Joined: August 23rd, 2006, 3:24 pm
Posts: 3089
Location: East Providence, RI
zag2me wrote:
Yep here

viewtopic.php?p=91127#p91127

I also just asked flclsd on msn to update.
Still not working for me. Is HomeModule supposed to be saving the setting to the state folder? I don't see anything being saved there for HomeModule.

EDIT: I see that is actually saving to the User library. Mine just seems to be saving default settings. Do I need to do anything after I change the menu mode? Right now I'm just changing the mode and then exiting MeediOS.

EDIT2: I just noticed that the library is being properly updated, but that HomeModule fails to read the library data when MeediOS starts. I'll take this to the HomeModule thread.


Offline
 Profile  
 
 Post subject: Re: [Official Thread] Evolution MeediOS Theme
PostMessage posted...: March 2nd, 2011, 10:23 am 
User avatar
More than 4000 posts
More than 4000 posts
Designer

Joined: July 26th, 2007, 12:00 pm
Posts: 5635
banderson1311 wrote:
zag2me wrote:
Yep here

viewtopic.php?p=91127#p91127

I also just asked flclsd on msn to update.
Still not working for me. Is HomeModule supposed to be saving the setting to the state folder? I don't see anything being saved there for HomeModule.

EDIT: I see that is actually saving to the User library. Mine just seems to be saving default settings. Do I need to do anything after I change the menu mode? Right now I'm just changing the mode and then exiting MeediOS.

EDIT2: I just noticed that the library is being properly updated, but that HomeModule fails to read the library data when MeediOS starts. I'll take this to the HomeModule thread.

working fine for me. I do not have any users created though so Default User is automatically created and saved in User library
Attachment:
1.JPG

Attachment:
3.JPG

Attachment:
2.JPG



_________________
meediOS Evolution | meediOS Xperience1080
Image
Offline
 Profile  
 
 Post subject: Re: [Official Thread] Evolution MeediOS Theme
PostMessage posted...: March 2nd, 2011, 4:18 pm 
User avatar
More than 2000 posts
More than 2000 posts
Developer

Joined: August 23rd, 2006, 3:24 pm
Posts: 3089
Location: East Providence, RI
crn wrote:
working fine for me. I do not have any users created though so Default User is automatically created and saved in User library
I have just the Default User in the library. I don't use the login module, so perhaps that is the reason for my issues. I'll give it a try when I get home.


Offline
 Profile  
 
 Post subject: Re: [Official Thread] Evolution MeediOS Theme
PostMessage posted...: March 3rd, 2011, 1:15 pm 
User avatar
More than 2000 posts
More than 2000 posts

Joined: May 3rd, 2007, 4:29 pm
Posts: 2818
Location: London, UK
Great Britain
Jong wrote:
I'm having problems with movie flow views with the last couple of Premium Updates. Sorry if this is not an Evolution issue but it is hard for me to know. It seems an effort is being made to refresh the screen after a video is watched. With TVShows New Episodes, it works perfectly - the just watched episode disappears, all others remain. But, with my movies, using flow, when the screen refreshes all but one poster disappears. As soon as I scroll left or right the others reappear. It only seems to happen if the movie has been playing "for a while" - probably until Playmee has tried to set the movie as "watched". However, the problem occurs whether the movie was previously unwatched or already watched.

Problem still there with 5822 and ELB 1.0.6 and Playmee 1.1.1. Briefly after the movie ends I see all the movie posters, then the screen is refreshed and only one remains. However, they all return when I scroll.


Offline
 Profile  
 
 Post subject: Re: [Official Thread] Evolution MeediOS Theme
PostMessage posted...: March 3rd, 2011, 5:35 pm 
User avatar
More than 4000 posts
More than 4000 posts
Designer

Joined: July 26th, 2007, 12:00 pm
Posts: 5635
Jong wrote:
Jong wrote:
I'm having problems with movie flow views with the last couple of Premium Updates. Sorry if this is not an Evolution issue but it is hard for me to know. It seems an effort is being made to refresh the screen after a video is watched. With TVShows New Episodes, it works perfectly - the just watched episode disappears, all others remain. But, with my movies, using flow, when the screen refreshes all but one poster disappears. As soon as I scroll left or right the others reappear. It only seems to happen if the movie has been playing "for a while" - probably until Playmee has tried to set the movie as "watched". However, the problem occurs whether the movie was previously unwatched or already watched.

Problem still there with 5822 and ELB 1.0.6 and Playmee 1.1.1. Briefly after the movie ends I see all the movie posters, then the screen is refreshed and only one remains. However, they all return when I scroll.

yes same here... it's been like that for a while now for a flow based views... related to setting the watched tag and refreshing the screen... report in ELB topic



_________________
meediOS Evolution | meediOS Xperience1080
Image
Offline
 Profile  
 
 Post subject: Re: [Official Thread] Evolution MeediOS Theme
PostMessage posted...: March 3rd, 2011, 7:14 pm 
User avatar
More than 6000 posts
More than 6000 posts

Joined: July 3rd, 2006, 1:25 pm
Posts: 6508
Location: UK
Which database fields/mediainfo option is evolution expecting here?


Attachments:
Image1.jpg
Image1.jpg [ 114.7 KiB | Viewed 1316 times ]

_________________
HTPC - xbmc eden/meedios, mce remote, 40gb intel ssd, i5, 4gb ram | Storage - 2 x qnap 8tb 419p+ NAS
Kitchen/Bar - Wall mounted Motorola Xoom tablet | Mobile - Ipad 2 | My setup pics
Offline
 Profile  
 
 Post subject: Re: [Official Thread] Evolution MeediOS Theme
PostMessage posted...: March 3rd, 2011, 9:11 pm 
User avatar
More than 4000 posts
More than 4000 posts
Designer

Joined: July 26th, 2007, 12:00 pm
Posts: 5635
zag2me wrote:
Which database fields/mediainfo option is evolution expecting here?

{Audio_Codec}
{Audio_Channels}
{Audio_Bitrate}

Image

Image Image Image Image Image



_________________
meediOS Evolution | meediOS Xperience1080
Image
Offline
 Profile  
 
 Post subject: Re: [Official Thread] Evolution MeediOS Theme
PostMessage posted...: March 4th, 2011, 1:14 pm 
User avatar
More than 6000 posts
More than 6000 posts

Joined: July 3rd, 2006, 1:25 pm
Posts: 6508
Location: UK
@CRN or anyone else

I've just updated the MeediOS screenshot pages.

I'm missing some cool screenshots each of:

- Music/Music Details
- Movies/Movies Details
- FileBrowser/Diskspace module

Can someone post some images in blocks of 2 or 4 (without red markings?) or any other cool pics.

Cheers.



_________________
HTPC - xbmc eden/meedios, mce remote, 40gb intel ssd, i5, 4gb ram | Storage - 2 x qnap 8tb 419p+ NAS
Kitchen/Bar - Wall mounted Motorola Xoom tablet | Mobile - Ipad 2 | My setup pics
Offline
 Profile  
 
 Post subject: Re: [Official Thread] Evolution MeediOS Theme
PostMessage posted...: March 4th, 2011, 8:58 pm 
User avatar
More than 4000 posts
More than 4000 posts
Designer

Joined: July 26th, 2007, 12:00 pm
Posts: 5635
Image Image Image Image

Image Image Image Image

Image Image Image Image

Image Image Image Image

Image Image Image Image

Image Image Image Image

Image Image Image Image

Image



_________________
meediOS Evolution | meediOS Xperience1080
Image
Offline
 Profile  
 
 Post subject: Re: [Official Thread] Evolution MeediOS Theme
PostMessage posted...: March 4th, 2011, 9:39 pm 
User avatar
More than 6000 posts
More than 6000 posts

Joined: July 3rd, 2006, 1:25 pm
Posts: 6508
Location: UK
Stunning! thanks.



_________________
HTPC - xbmc eden/meedios, mce remote, 40gb intel ssd, i5, 4gb ram | Storage - 2 x qnap 8tb 419p+ NAS
Kitchen/Bar - Wall mounted Motorola Xoom tablet | Mobile - Ipad 2 | My setup pics
Offline
 Profile  
 
 Post subject: Re: [Official Thread] Evolution MeediOS Theme
PostMessage posted...: March 6th, 2011, 7:27 pm 
User avatar
More than 10000 posts
More than 10000 posts
Administrators
Developer

Joined: June 29th, 2006, 5:51 pm
Posts: 11787
Location: Lyon
France
@ crn
That bug is corrected now
viewtopic.php?p=91733#p91733
But in Evolution the PLAY command not work in playlist mode (Same as SELECT)
I don't have that in the default theme



_________________
Don't forget to take a look to the BugTracker...
Image
Offline
 Profile  
 
 Post subject: Re: [Official Thread] Evolution MeediOS Theme
PostMessage posted...: March 7th, 2011, 12:32 am 
User avatar
More than 10000 posts
More than 10000 posts
Administrators
Developer

Joined: June 29th, 2006, 5:51 pm
Posts: 11787
Location: Lyon
France
@CRN :?
Is it possible to have an ICON on the image when selected or Played in all views with images ?
Like this:


Attachments:
select.png
select.png [ 2.11 MiB | Viewed 1174 times ]

_________________
Don't forget to take a look to the BugTracker...
Image
Offline
 Profile  
 
 Post subject: Re: [Official Thread] Evolution MeediOS Theme
PostMessage posted...: March 7th, 2011, 3:08 am 
User avatar
More than 2000 posts
More than 2000 posts
Developer

Joined: August 23rd, 2006, 3:24 pm
Posts: 3089
Location: East Providence, RI
banderson1311 wrote:
crn wrote:
working fine for me. I do not have any users created though so Default User is automatically created and saved in User library
I have just the Default User in the library. I don't use the login module, so perhaps that is the reason for my issues. I'll give it a try when I get home.
FYI, adding the login module didn't help. For whatever reason, Home Module will not read the settings from my User library. Hopefully flclsd returns some time soon and can take a look at my log file.


Offline
 Profile  
 
 Post subject: Re: [Official Thread] Evolution MeediOS Theme
PostMessage posted...: March 7th, 2011, 10:40 am 
User avatar
More than 200 posts
More than 200 posts

Joined: October 25th, 2008, 3:01 pm
Posts: 233
Don't know if this is the right thread to post....feel free to move my post if not appropriate.
How do I set up File Browser properties in order to browse (and play) my files?
Attached are mmy settings.
Accordingly to first post:
Movies
Set File Browser Module screens to
MediaFileBrowser


Also changing Details Screen properties to MediaFileBrowser (not MediaFIleBrowser_Details) doesn't work.
I can browse all my directories but when entering the last level i just see no file but the words Empty. File mask issue?
Thanks


Attachments:
FileBrowser.JPG
FileBrowser.JPG [ 70.91 KiB | Viewed 1146 times ]
Offline
 Profile  
 
 Post subject: Re: [Official Thread] Evolution MeediOS Theme
PostMessage posted...: March 7th, 2011, 10:52 am 
User avatar
More than 4000 posts
More than 4000 posts
Designer

Joined: July 26th, 2007, 12:00 pm
Posts: 5635
kirth wrote:
Don't know if this is the right thread to post....feel free to move my post if not appropriate.
How do I set up File Browser properties in order to browse (and play) my files?
Attached are mmy settings.
Accordingly to first post:
Movies
Set File Browser Module screens to
MediaFileBrowser


Also changing Details Screen properties to MediaFileBrowser (not MediaFIleBrowser_Details) doesn't work.
I can browse all my directories but when entering the last level i just see no file but the words Empty. File mask issue?
Thanks

yes, file mask issue. It should be something like this (simply use dropdown menu)
*.avi|*.m4v|*.mkv|*.mp4|*.mpg|*.mpeg|*.mov|*.vob|*.ts|*.asx|*.wmv|*.iso

also Selecting an item option should be set to Queue (or Details) NOT 'Open'



_________________
meediOS Evolution | meediOS Xperience1080
Image
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 136 of 188 [ 2814 posts ]  Go to page Previous  1 ... 133, 134, 135, 136, 137, 138, 139 ... 188  Next


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:

cron